Windows package has been tested on Windows XP and newer versions, including all Windows Server versions.



* Make sure to use right Java version 32/64 bits for your version of Windows. If you already have Java installed, but still get an error about it in the installer, it mean that you have Java installed only for your current user. Traccar runs as a Windows service from System account, so it requires Java to be available for all users. To fix the problem, un-install Java first, download offline installer and run it as Administrator. Make sure to restart system after installing Java. If you still get error even after installing offline version, you can try OpenJDK Java version.

* There are some known issues with Java 9. It is recommended to use Java 8 instead.