Client not posting after lengthy position loss

petebal4 years ago

Hi,
i've been using traccar client for some time with success. I recently got a new phone, an LG 41C and installed the latest version of the traccar client on that. When I pull my car in the garage at night, the phone has a hard time getting a GPS lock (I have traccar client set to 'GPS provider' and need to keep it that way). When I leave the garage the traccar client still does not wake-up, even though i have a good gps signal. I understand it losing signal in the garage at night because it can't get a good GPS lock, but i'd expect it to get a GPS lock and start reporting again once I drive off.

when i mess with any of the settings the traccar client seems to wake back up and then starts to report as normal. Is there something i could do to wake the traccar client up on it's own once i get a good signal again?

Any help is appreciated and I do love using the app.

Thanks.
Pete

Anton Tananaev4 years ago

It can take a minute or two to get a GPS fix. Plus, it also depends on the reporting frequency set up in Traccar Client. Say, if it's set to report every 5 minutes, in worst case you would have to wait 5-6 minutes to get first report.

petebal4 years ago

Thanks Anton!
I THINK I have an issue, in general, with my navigation services on the phone. When traccar doesn't post a location update, i pull up google maps and it can't get a lock either.

i will let the forum know what i find though, if it's at all traccar related.

thank you!
Pete

Anton Tananaev4 years ago

Are you using default firmware on your phone? I remember someone had similar problem on custom firmware. Solved after reverting it back to original one.