GPS TK100 GT06

Rodrigo6 years ago

Hello and thank you very much for this free useful tool.

Please if anyone can help me...

I had a GT06N gps tracker in my car, everything works fine.
I bought some "Accurate GPS tracker TK100 GT06" devices. i can see it in the traccar web app, but commands to disable the engine and restore it doesnt work. By sms, obviously, everything work like must.

i see in your device list that gt06 uses 5023 port, so i think that configuration isnt the problem.

what can i do? if it has solution.

Thanks in advance.

Rodrigo

(sorry, i tried my best writing)

Anton Tananaev6 years ago

You can try settings up "gt06.alternative" parameter in the config or device attributes to "true".

Rodrigo6 years ago

Thanks Anton, today I'll try it

Rodrigo6 years ago

Thanks a lot!!! I just try and everything works nice!!

And thanks for your free support ;)

Greetings from chile

Rodrigo6 years ago

Hello again,

With the same gps tracker tk100 gt06.

In the web app, ramdomly appears and desappears battery, gps and ignition tab in detail tab "state"

i try with another gps tracker (same model) and same thing .

please help me :)

Anton Tananaev6 years ago

That's how the device works. Battery and other additional info is only included in some messages. If you want to copy some attributes from previous messages, you can use "processing.copyAttributes" parameter in the config.

Rodrigo6 years ago

Something like this?:

In device attributes

Name: processing.copyAttibute
Value: Ignition

Or only works in config file?

Thanks again!!!!

Regards!!

Anton Tananaev6 years ago

It only works in the config file. Use lower-case attribute (e.g. "ignition"). You also need to set "processing.copyAttibute.enable" to true.

Rodrigo6 years ago

I tried this, but when I restart the server, Traccar service doesn't start.

How I must to add this?

Sorry, but I don't know almost nothing about programming...

Thanks one more time!!

Anton Tananaev6 years ago

Check logs.

Rodrigo6 years ago

:( i dont know what im doing bad...

i puted this in config (default.xml right??)
Does it matter where you put it in config?

    <entry processing.copyAttibute.enable'>true</entry>
    <entry processing.copyAttibute'>ignition</entry>

the log file show only this:

2016-12-07 09:21:53 DEBUG: [D7C6AE30: 5023 < 186.9.135.233] HEX: 78780d01035548802090310400284b410d0a
2016-12-07 09:21:53 DEBUG: [D7C6AE30: 5023 > 186.9.135.233] HEX: 787805010028651f0d0a
2016-12-07 09:22:22 DEBUG: [D7C6AE30: 5023 < 186.9.135.233] HEX: 78781f12100c070c1619c40395db3707924be300385302da0132d500cfd2002862290d0a
2016-12-07 09:22:22 DEBUG: [D7C6AE30: 5023 > 186.9.135.233] HEX: 7878051200280fee0d0a
2016-12-07 09:22:23  INFO: [D7C6AE30] id: 355488020903104, time: 2016-12-07 09:22:25, lat: -33.41813, lon: -70.57122, speed: 0.0, course: 83.0
2016-12-07 09:22:42  INFO: Shutting down server...
2016-12-07 09:22:42  INFO: [D7C6AE30] disconnected

after this shutdown, i was added what you say.

Anton Tananaev6 years ago

You are looking at the wrong log file.

Rodrigo6 years ago

Finally!! I started the server with those commands, but ingnition notification is still appearing every 2 minutes, and engine hours appears in 0 (with 62km driven) ... any idea to fix it please...

Thanks again :)

Anton Tananaev6 years ago

Are you saying that ignition doesn't get copied?

Rodrigo6 years ago

Exactly, in the device details tab, ignition appears and desapears in the next gps report, every 2 minutes, and, like I said, hour motor is in 0h

Thanks,

Rodrigo